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Introduction 
 
 
 
The Automated Appendix Text system is part of the MAX A-11 Data Entry application (MAX).  
If you work with MAX to input budget authority and obligation data, you will have a head start 
on learning to use MAX to work with text.  Text data, like other data, is stored in exercises 
and accounts, and you have to upload it to save it to the system. 
 
To work with text, you will need to: 
  

 Know how to use MAX 

 Understand the Appendix text workflow 

 Know how to edit your data 

 Know how to print your data 
 
It would also be helpful to: 
 

 Know how to troubleshoot your data 

 Know how to use the miscellaneous features 
 
This guide will cover all of these topics. 
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How to Use MAX 

First Steps 
 
To work with the Appendix Text system, you will need: 
 

 A MAX ID and password 
 

 The MAX software 
 
If you work at OMB, you already have these things. Skip to the next page. Otherwise … 
 
 
MAX ID and password 
 
To register for a MAX ID, follow this link: 
 

https://max.omb.gov/maxportal/registrationForm.do 
 
Make sure to check the box next to ‘MAX A-11 Text Data’ under ‘Please check the 
application(s) needed’ towards the bottom of the registration form. 
 
If you already have a MAX ID but you have forgotten your password, you can get a new 
password here: 
 

https://max.omb.gov/maxportal/pub/recoverypswd.do 
 
 
 
MAX software 
 
You can download the software from the MAX homepage: 
 

https://max.omb.gov/maxportal/ 
 
From the homepage, follow the link under ‘MAX A-11’.  You will need your ID and password. 
 

https://max.omb.gov/maxportal/registrationForm.do
https://max.omb.gov/maxportal/pub/recoverypswd.do
https://max.omb.gov/maxportal/
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Downloading an Account 
 
Open the application and click on the OMB Host menu.  Click on Connect.  Enter your user 
name (your email address) and password. [OMB users can skip this step; click Download 
instead.] 
 
Click on the OMB Host menu again and choose Download.  OK the pop-up window.  You will 
then see a window that looks like the one below, except you should see the name of your 
agency in the Agency box on the left. 
 
For training purposes, choose the current exercise that begins with TA  – Training 
Appropriations for all appropriations language, including administrative and general 
provisions.  For everything else, including text tables and bureau introductions, choose TN – 
Training Narrative.  When the database opens for the actual text for the Budget, the 
exercises will begin with PA and PN. 
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At this point, the account selection process is the same as it is for standard MAX: you can 
type in an OMB account number, a Treasury account number, or you can select the agency 
or bureau from the list. 

 
You can get some interesting information by selecting an entire agency or bureau.  On the list 
below, you’ll see some accounts with letters as part of the account numbers.  These are 
administrative and general provisions.  We have created account ‘numbers’ for these so they 
can be stored and downloaded like other accounts.  You’ll also see, in the Version column, 
what stage each account is in. (Stages are described in the next section.)  When the 
database opens with production data, most accounts will be in the Agency stage.  If you scroll 
to the right, you’ll see the name and phone number of the examiner associated with each 
account. 
 
Choose an account to download.  Agency folks should choose one in ‘Agency’ and OMB 
folks should choose one in ‘RMO’. 
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The Workflow 

Tabs and Stages of Action 
 
The first things to notice when you download an account are the tabs.  When an account is in 
the first stage of action, there will be three tabs, as you can see below. (Appropriations 
language now includes a fourth tab called PY, which includes last year’s proposed language.) 
 
The Markup tab is where the agency folks actually do the work – inserting and deleting 
language.  In this tab, text proposed for deletion appears in red with a line through it.  Text 
proposed for addition appears in blue.  OMB users do their work in the OMB tab. 
 
The Print View tab shows you the language as it will print, with brackets and italics.   
The Original tab shows you the language as loaded from the appropriations bills. 

 
 
Just like in standard MAX, choosing Save from the File menu saves the data locally on your 
computer; Save and Upload stores the data on the system so other users can see it.  To be 
sure that your edits are captured properly, you may (and should) Save and Upload as many 
times as you like.   
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Tabs and Stages of Action - continued  
 
 
When working with Appendix text, the stage of action determines who has access to edit an 
account at any time.  Accounts begin at the Updates by Agency stage. (More on this soon.)  
When an account is at that stage, only agency users can edit the account; OMB users have 
read-only access. 
 
When the agency user has finished editing the text – typically, for appropriations language, 
this means that the agency’s General Counsel has signed off on it – someone at the agency 
must mark the account as completed.  This moves the account to the Updates by RMO stage 
and allows the OMB users to begin editing.  (For some agencies, every user can upload text, 
but only certain central users have the ability mark an account as complete.  At other 
agencies, all users can both upload and mark as completed.) 
 
To mark an account as completed, click on the File menu, then choose Save, Upload, and 
Mark as Completed. To upload your data to the MAX database, but not mark as completed, 
click on the File menu, then choose Save and Upload. 
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Tabs and Stages of Action - continued  

Upload vs. Mark as Completed 

 
Save and Upload 
 
You should upload your work frequently.  Uploading saves your data in the MAX database, 
so you have a backup in case something terrible happens to your computer.  If there is 
something wrong with your account, uploading will alert OMB’s technical experts and allow 
them to fix the problem.  Uploading will also allow other users at your agency to see your 
uploaded text.  
 
Uploading does not move an account to the next stage in the workflow, so you can upload as 
many times as you like. 
 
 
Save, Upload, and Mark as Completed 
 
You may mark an account as completed only one time for each stage in the workflow.  If any 
user marks the account as completed, the account will move to the next stage and you will 
lose the ability to edit the account.  Make sure all interested parties at your agency are 
finished before marking as completed! 
 
You must mark an account as completed to move the account to the next stage in the 
workflow.  If your examiner has given you a deadline for completing your text, she is 
expecting you to mark your accounts as completed by that date so she can begin to work on 
them.  If you miss your deadline, OMB has the ability to move accounts to the next stage. 
 
If you accidentally mark an account as completed, contact your examiner.   
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Tabs and Stages of Action - continued  
 
When an agency user marks an account as completed, the account moves to the next stage 
of action: Updates by RMO.  When the RMO user downloads an account at this stage, she 
will see 4 tabs: 
 

 The OMB tab is where the RMOs will make any additions or deletions, using the 
agency’s version as the starting point.  This tab is where all edits will be made for the 
rest of the process. 

 

 The Print View tab shows the language as it will print, with brackets and italics.   

 The Agency tab shows the agency’s submission. 

 The Original tab shows the language as loaded from the appropriations bills. 

 The new PY tab show the language as proposed last year. 

 
 
 
 
When the OMB general counsel (GC) marks the GC stage as complete, the agencies will 
have an opportunity to update the dollar amount of appropriations (more on that soon), then 
the RMOs will have a chance to update dollar amounts, and then BRD will sign off. 
 

Note for Agency users: You will edit amounts during the Update amounts – Agency 
stage in the OMB tab. 
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Tabs and Stages of Action - continued  
 
The stages of action for appropriations language and narrative are slightly different; for 
appropriations language, agency users and then RMOs will get a chance to edit only dollar 
amounts after the Updates by RMO stage.   
 
The stages of action are described below.   
Note: Comments between OMB examiners and OMB general counsel are not viewable by 
agency users at any time. 
 
 

Appropriations 

Step 
# 

Step Name Access 

  Agency RMO BRD 

1) Original Read Read Read 

2) Agency Write Read Read 

3) RMO Read Write Write 

4) GC (OMB) Read Read Read 

5) Amounts Agency Write 
amounts 

Read Read 

6) Amounts RMO Read Write 
amounts 

Write 
amounts 

7) Final Read Read Write 

                  
 

Narrative 

Step 
# 

Step Name Access 

  Agency RMO BRD 

1) Original Read Read Read 

2) Agency Write Read Read 

3) RMO Read Write Write 

7) Final Read Read Write 
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How to Edit Your Data 

Standard Appropriations Language 
 

Note: For appropriations language you must follow all A-11 markup guidelines detailed in 
Section 95 of Circular A-11.  See also the additional guidance on Appendix Print Materials in 
BDR 10-08 of November 2, 2009, which can be found at:  
https://max.omb.gov/community/x/jgNiFw 
 
 
 

 To propose a deletion, highlight the word/phrase to be deleted and click the delete 
button.  The proposed deletion will appear in red.  To undelete, highlight the 
word/phrase and press delete. 

 

 To propose new language, type in the word/phrase.  The proposed addition will appear 
on screen in blue.  You should insert proposed additions after proposed deletions. 

 

 To see how the language will print, click on the Print View tab at any time.  Proposed 
deletions will be marked by brackets; proposed additions will be italicized.   

o The data you see in the Print View is based on what you have right at that 
moment on screen; it does not matter if you have saved it or not.   

o Sometimes the formatting on Print View will not be perfect.  If you have a 
problem with that, you can always run a Galley Print or On-demand Print. 

 

 To propose a new dollar amount, delete the original, then type a dollar sign followed 
by a number or series of numbers. For example: [$10,000,000] $6,000,000.  You will 
be able to edit the number after the dollar sign during the Update Amounts stage.  If 
you do not have final funding levels, use the following as a placeholder:  $0,000,000.  
Note:  if you type $xxx,xxx,xxx instead of a dollar sign followed by a number, you will 
not be able to delete the ‘xxx,xxx,xxx’ later in the process (so use $0,000,000 instead). 

 

 

 

 
 
 

http://www.whitehouse.gov/sites/default/files/omb/assets/a11_current_year/s95.pdf
https://max.omb.gov/community/x/jgNiFw
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Standard Appropriations Language - continued 
 

 There is no undo. 
 
 

 Do not place inserts in the middle of words.  For example, a misspelled word must be 
marked for deletion and followed by the insertion of the correct spelling.   

 

 Be careful with spaces.   
Space incorrectly marked: Every [good  ]bird does fly.   
Space correctly marked: Every [good] bird does fly.  

 

 Do not cut and paste from Microsoft Word or other word processing software.  Word 
uses hidden characters that the Appendix Text system may not be able to interpret. 

 

 Do not type a square bracket in appropriations language; brackets will appear when 
you delete text. 
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General Provisions 
 

Inserting/Adding Sections 
 
The system will automatically re-number sections after a section is added or deleted.  For 
example, to add a section at the end of 208: 

Place your cursor after the citation. 
Press the [Enter] key to obtain a carriage return:  
 
 

 
 

Type the first letter for your new added section.  The system will automatically number the 
new sections. 
 

 

 
 
 
In cases where the previous section ends with a subsection, hit backspace before beginning 
to type the language for the new proposed section. 



Updated:  October 4, 2011   15 

General Provisions - continued 
 
Inserting/Adding subsections 
 
To add subsections, for example, at the end of section 302: 
 Go to the last line of section 302.  
 Press the [Enter] key to obtain a carriage return. 

Press the tab key before you begin typing.  When you begin typing, your text will be 
indented and preceded by: (a) 
Subsequent subsections will be renumbered/relettered as appropriate. 
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General Provisions - continued 
 
Deleting Sections/ Sub-Sections 
 
If you need to delete a section or subsection, right-click in the section and choose ‘Delete 
Paragraph’. 
If you prefer, you may: 

Highlight the text. 
Select “Edit” from the Menu Bar 
Click on “Delete Section” 
You will be prompted “Are you sure you want to delete this section?” 
Select or click “Yes” 
The result will be all highlighted text converted to RED Strikeout!!!  If you are deleting a 
section proposed for insertion (in blue type), it will just be removed. 

 
Note:  You cannot delete a section by highlighting it and pressing the Delete key. 
Note: If you want to delete a section that contains subsections, right click on the word “Sec.” 
at the beginning of the paragraph and choose “Delete Paragraph”. 

 
 

Undeleting Sections/ Sub-Sections 
If you need to undelete a section or subsection, right-click in the section and choose 
‘Undelete Section’. 
If you prefer, you may: 

Highlight the deleted Section. 
Please note that only the deleted Section should be highlighted.  Any additional 
paragraphs or text will result in the option to “Delete a Section”!! 
Select “Edit” from the Menu Bar. 
Click on “Undelete Section”. 
The text will be restored and numbered appropriately. 
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 Narrative 
 
 
Editing narrative looks a lot like editing appropriations language; deletions appear on screen 
in red, additions appear in blue.  Agency users edit in the Markup tab, OMB users in the OMB 
tab.  The Original tab contains the original text as loaded, and the Print View shows how the 
language will print.   
 
The  most important difference is that, when printed, deleted text is removed instead of 
bracketed, and added text is not italicized. 
 
 
Good things to remember: 
 

 There is no undo.  If something goes horribly wrong, you can always go back to the 
beginning by choosing the ‘Copy Original to Markup’ option from the Edit menu. 

 

 Do not cut and paste from Microsoft Word or other word processing software.  Word 
uses hidden characters that the Appendix Text system may not be able to interpret. 

 

 Various formatting options, such as italics and indentation, are available under the Edit 
menu. 

 

 There is no spell check in the system.  To spell check, cut and paste your text into 
Microsoft Word or something similar, and spell check it there.  Do not copy the text 
back from word into MAX!  Any error you find in Word, you will fix separately in MAX. 
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Narrative Tables 
 
In narrative, you have the ability to insert a table (called a “text table”).  To insert a table, 
make sure you’re in the tab in which you can make changes, place your cursor in the spot 
where you want your table to appear, then go to the Edit menu and choose Add table. 
 

 
 
When you choose a table, count your line descriptions as one column.  The wide tables have 
wider non-stub columns. 
 
After you choose a table to insert, a grey code will appear in your narrative: 
 

 
 
 
 
 

 
Double click on this code to edit your table, or right click and choose ‘Edit Table’.  At this 
point, a table editing application will appear. 
 
Note: To edit a table that is already in your narrative, double click on it. 
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Narrative Tables - continued 
 
The table editor looks like this: 
 

 
 
Use the buttons on the top to add or delete a row, insert lines or double lines, indent or 
remove indentation, move a row up or down, add or remove a column, or add a superscript.   
 
NOTE: The table will not perform calculations.  If you want a total, you will have to type it in. 
 
NOTE: To see the table as it will look in the Appendix, you will need to run an on-demand 
print or a galley print.  (We discuss print options in the next section.) 
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How to Print Your Data 

Print Options 
 
The appendix text system produces 3 print products: 
 
1. Galley Print.  You can run a galley print of the data on your PC at any time by choosing 
Galley Print from the File menu.  This is a well-formatted print of a single account.  For 
appropriations, text proposed for deletion is bracketed; proposed new text is italicized. For 
narrative, deleted text is removed.  Agency users: to run a galley print, you must be 
connected.  
 

               
 
 
2. PC Print. You can run a PC Print of the data on your PC at any time by choosing Print from 
the File menu.  The formatting on the PC print may not match the final Appendix as well as in 
the Galley Print – certain formatting does not work in the PC print.  We have retained the PC 
print so agency users will be able to print when they are not connected. 
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Print Options – continued 
 
3. You can print an on-demand PDF at any time. This will give a good sense of what the 
chapter (or account, or bureau) will look like - both text and numerical data. 
 
To run the on-demand PDF, choose OMB Reports from the OMB Host menu, then choose 
Order Report.  In the pop-up box, in the top window, choose APPENDIX TEXT.  In the 
bottom, choose Appendix Tables and Text Report.  Enter TR2010 for the exercise for training 
(PB2010 for production data), then the agency or account you would like to see.   
 

 
 
The next window is the report status window, which you will have to refresh until is says the 
job status is ‘Success’.  Do not be alarmed if it says there are 999 pages!  There aren’t really. 
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How to Troubleshoot Your Data 
 

 If you cannot edit the account: 
o Are you on the correct tab?  You cannot make edits to the Original or Print View 

tab; OMB users cannot edit text on tabs for the agency users, and vice versa. 
o At what stage of action is the account?  If the account is at a stage during which 

you don’t have write privileges, you will not be able to edit the account. 
 

 If you are having a technical problem with the system, e.g., you receive an error 
message, send an email to the Appendix Text group. 

o Within OMB, the address is DL-OMB-Appendixtext 
o Outside of OMB, the address is appendixtext@omb.eop.gov 
 

 Have your OMB examiner contact the Appendix Text group if: 
o You think the wrong appropriations language or citation has been loaded into 

the system 
 

 If you cannot access any appropriations language for your agency: 
o Has the appropriations bill been passed by the Congress and signed by the 

President?  After the happens, OMB will need several days to load the new 
language into the system. 

 

 If you don’t have access to an account: 
o If you work at a large agency, an administrator at your security 
o If you work at a small agency, OMB may control your security.  If so, send an 

email to appendixtext@omb.eop.gov.  We will rely on the examiners to let us 
know who should have access. 

 

 Training demonstrations are available at 
https://max.omb.gov/maxportal/webPage/home/training 

o Note that the address begins with https. 
 

mailto:appendixtext@omb.eop.gov
mailto:appendixtext@omb.eop.gov
https://max.omb.gov/maxportal/webPage/home/training
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Miscellaneous Features 

Text Account Management 

 
This is a feature that is available only to the Appendix Text group, your BRD contact, and the 
‘Super RMO’, who is the examiner responsible for marking the stage ‘Final Update 
RMO/BRD’ as complete. 
 
This feature allows those people to move an account back to a previous stage or forward to a 
new stage, or even to skip a stage.  For example, the Super RMO can move an account from 
Updates by Agency to Update by RMO.  It also allows you to see at what stage an account is, 
or at what stage all the accounts in a bureau or agency are. 
 
To use text account management, choose Text Account Status from the OMB Host menu, 
then choose an account, bureau, or agency. 
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To mark a stage as complete for several accounts, or to set several accounts to a new stage, 
first choose the appropriate options at the top, then click on the appropriate accounts to 
highlight them, and finally click on Update to perform the operation. 
 

Uploading several accounts 

 
Any user can upload several accounts by using the ‘Upload’ option from the OMB Host menu.  
This will upload the latest information saved on your hard drive or network. 
 

 
 
To simply upload, highlight the appropriate accounts and click on Upload.  To upload and 
mark as complete, click the Done box. 
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Text Schedule 

 
To see the due dates for each stage of action, choose Text schedule from the View menu.  
The dates that are in the system now are placeholders; you will be informed by your RMOs 
when due dates have been set. 
 

 
 
 

Transmits and new accounts 

 
If there is an OMB account or transmittal code that does not appear on your download list in 
the appropriations or narrative exercise, download the account in the PB exercise, go to the 
transmittal code you’re interested in (if there is more than one), then choose ‘Add 
Appropriation Language To This Account’ or ‘Add Narrative To This Account’ from the OMB 
Host menu. 
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Formatting 

 
 
Below is a galley print of a narrative account with some commonly used formatting features.  
The commands in the boxes are the options you would choose from the Edit menu to apply 
the appropriate formatting. 
 
 
 
 
Note: If you want to return to the text as originally loaded, make sure that you’re in the tab 
that allows editing, then choose Copy Original to Markup from the Edit menu.  You will lose 
all your changes if you do this (but you can always get the back to your last saved version). 
 
 
 

 
 

Add small caps Add italics 

Increase 
para 
indent 

Add subtitle 

Add table 
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How to move accounts forward or back in the workflow 

 
If you are working on an account at a stage where you have access to edit, you can mark the 
account as completed using the ‘Save, Upload, and Mark as Completed’ option under the file 
menu; or just click on the green button up top. Similarly, examiners can now easily move an 
account back one stage to the agency by choosing the ‘Save, Upload, and Return to 
Previous Step’ option under the file menu, or with the yellow button up top. 
 

 
 
 
You can also move an account forward from the agency stage if necessary. For example, for 
some of the small agencies, agency staff don’t touch MAX, so examiners will need to move 
accounts to the RMO update stage before they can edit the account. 
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To do this, choose Text Account Status from the OMB Host menu, then choose the account, 
bureau, or agency you need to change. You will get a window that looks like this: 
 
 

 
 
Check the box next to ‘Set the selected accounts to stage’, then choose the new stage you 
want to set the account to form the drop down. Then click on the account or accounts you 
want to move to highlight them, and click Update. 
 
You will then be able to edit the account.  
 


